Bienvenue

L'auteur du logiciel que vous utilisez est membre de l'aFas. Cette version shareware correspond à un certain nombre de critères, tant en ce qui concerne sa qualité que son caractère fonctionnel.

Les logiciels des membres de l'aFas ne sont pas des "demowares", c'est à dire des programmes présentant une version complète mais dépourvue de certaines fonctions essentielles. Cette volonté de n'agréer que des logiciels shareware pleinement fonctionnels résulte de plusieurs observations :
- l'image du shareware mérite d'être rehaussée,
- les utilisateurs doivent pouvoir tester l'ensemble du logiciel,
- seuls les sharewares fonctionnels semblent avoir un réel avenir.

Nous vous remercions de prendre quelques instants pour faire plus ample connaissance avec l'aFas et le shareware à travers la lecture de ce petit fichier.


Qui sommes-nous ?

Créée en Novembre 1995, l'aFas (Association Française des Auteurs de Shareware) œuvre pour améliorer l'image du shareware en France.

Dans ce but, l'aFas diffuse un grand nombre d'informations utiles concernant la création et la distribution de sharewares auprès de ses adhérents. Ceci afin de les aider à produire et diffuser des logiciels qui répondent à un certain nombre de critères en ce qui concerne leur qualité et également leur caractère fonctionnel.

L'aFas œuvre également pour une distribution du shareware dans le respect de certaines règles et pour une meilleure compréhension du système par les utilisateurs.

Si vous souhaitez en savoir plus :

Site Web : http://www.afas-fr.org

Président :

Bernard Leprêtre
"Chez Bochet"
74500 Saint-Paul-en-Chablais

bml@page8soft.net

Vice président et Web Master

Gilles Schmisser,
15 rue des lavandes,
54280 Seichamps

gilles.schmisser@free.fr

Trésorier

Michel.trinquet
41 boulevard Barbès
75018 Paris

michel.trinquet@freesbee.fr

Secrétaire

Pascal Fonteneau
Combe plane Sud
83440 Fayence

pascal@fonteneau.com


Le shareware

Le principe du Shareware

Le shareware est un mode de distribution des logiciels qui présente de nombreux avantages.

Une version d'évaluation est mise à la disposition de l'utilisateur, qui peut ainsi s'assurer avant l'achat que le logiciel correspond bien à ce qu'il recherche. S'il décide d'utiliser le logiciel régulièrement, il s'acquitte du montant de la licence et dispose d'une version enregistrée.

L'évaluation est libre et gratuite :
- il n'y a rien à payer pour obtenir la version d'évaluation (sauf éventuellement le support, CD-ROM par exemple, dont le prix ne devrait pas dépasser 5 euros.),
- il n'y a pas d'obligation d'achat, ni de relances répétées, ni de rappels agressifs,
- le logiciel ne recueille aucune information à l'insu de l'utilisateur ni sur lui-même ni sur son système.
- si l'utilisateur décide de ne pas utiliser le logiciel, il lui suffit de le désinstaller : il retrouvera son système tel qu'il était avant l'installation.

L'évaluation est complète :

La version d'évaluation permet de tester toutes les fonctions du logiciel et ainsi de se faire une idée précise de ses possibilités et de ses limites.
Comme il ne s'agit pas d'une version destinée à un usage courant et régulier, l'auteur y inclura généralement un écran, un lien ou une page d'aide indiquant comment s'enregistrer. Il peut aussi y inclure un ou deux écrans de rappel, une limite au nombre d'objets qui peuvent être traités, une mention "évaluation" sur les documents imprimés, etc. Un jeu pourra ne comporter qu'un ou deux niveaux. Parfois la durée de l'évaluation est limitée, généralement à 30 jours (cependant certains auteurs préfèrent parler alors de "démoware".)

Ainsi l'auteur fait confiance à la capacité de jugement de l'utilisateur, ainsi qu'aux qualités de son logiciel, en s'interdisant toute "technique de vente" plus ou moins honnête.

Les logiciels distribués comme shareware sont souvent le fruit du travail d'un seul auteur. Il est donc possible et facile de le contacter pour une question, un dépannage ou une suggestion. Ceci est doublement à l'avantage de l'utilisateur: il peut obtenir les renseignements dont il a besoin, mais contribue aussi directement, par ses remarques, à l'amélioration du logiciel.

Avantages pour l'utilisateur, qui peut :
- tester tranquillement le logiciel avant de l'acheter, donc aucune chance d'être déçu sur son achat,
- bénéficier de prix très inférieurs par rapport aux logiciels diffusés de manière traditionnelle,
- communiquer facilement avec l'auteur pour un support technique efficace.

Avantages pour le distributeur :
il reçoit directement les logiciels de la part des auteurs, et peut les copier et les proposer à l'infini, sans rien avoir à payer aux auteurs.

Avantages pour les auteurs :
- il n'a pas besoin de disposer d'un budget promotionnel important pour diffuser ses créations, ces frais étant pris en charge par le distributeur, qui assure la promotion et la diffusion du logiciel,
- il est clair que ce système peut être qualifié d'idéal. La transparence est totale. Aucun autre secteur d'activité ne dispose d'un système aussi avantageux pour toutes les parties. Voilà pourquoi, pour passer de la théorie à la pratique chacun des acteurs (auteurs, distributeurs et utilisateurs) doit servir le mieux possible ce système, sinon il finit par ne satisfaire personne,
- il est facile pour un utilisateur de se servir d'un logiciel shareware plusieurs années sans le payer . Il tourne ainsi le système du shareware à son profit, et contribue à casser les vertus du système,
- il est facile pour un distributeur de faire croire qu'il vend des logiciels à des prix "étonnants" sans mentionner que l'utilisateur n'achète que le droit d'utiliser le logiciel à des fins de test. Un tel distributeur tourne également le système du shareware à son profit, et contribue lui aussi à casser les vertus du système,
- et il est également facile pour un auteur de tourner le shareware à son profit en diffusant des versions très limitées qu'il se permet d'appeler "shareware", salissant ainsi l'image du système au détriment de tous ceux qui s'efforcent de la rehausser.

Que vous soyez auteur, distributeur ou utilisateur, l'aFas vous invite à respecter le système du shareware, afin que tout le monde y trouve son compte. Nous croyons fermement qu'il s'agit là de l'unique moyen de faire en sorte que le shareware soit synonyme de qualité et de prix abordables pour tous. A vous d'y réfléchir et de vous faire une opinion.


Les logiciels des membres de l'aFas

Voici en deux mots comment se présentent les logiciels shareware des auteurs de l'aFas.

Il s'agit de programmes de qualité et agréables à utiliser dans la mesure où les fonctions importantes sont accessibles normalement. L'utilisation de ces logiciels est également agréable du fait de la limitation des écrans de rappel du shareware (l'aFas recommande de limiter leur nombre à 2, à l'entrée et/ou à la sortie du logiciel). Ces écrans de rappel sont dépourvus de compte à rebours vous obligeant à rester planté(e) devant votre écran en attendant que le temps d'attente soit écoulé.

Si vous testez un logiciel de l'aFas, vous verrez que chaque écran de rappel peut à tout moment être désactivé par l'appui d'une touche ou un clic de souris. Les écrans de rappel ne doivent pas être envahissants, ni trop agressifs.

L'auteur vous fait confiance, il ne pose aucune barrière entre vous et le logiciel. Vous êtes entièrement libre de l'utiliser. Et souvenez-vous que si vous payez la licence, non seulement vous aurez la conscience tranquille, mais aussi vous bénéficierez d'avantages loin d'être négligeables. Mais par-dessus tout, vous devenez réellement un "supporter" du logiciel, dûment enregistré, et certainement que l'idée d'encourager son auteur à améliorer constamment son produit peut également vous séduire.


Les distributeurs

Agir comme certains le font déjà depuis longtemps, c'est à dire montrer un minimum de respect envers le travail des auteurs (et par voie de conséquence les utilisateurs !), en mettant régulièrement à jour leur catalogues, notamment quand les auteurs leur envoient des nouvelles versions de leurs logiciels. Pour un distributeur, respecter le système du shareware, c'est également clairement mentionner (dans les encarts publicitaires et les publications) au moins une phrase expliquant que les logiciels qu'ils vendent sont des versions shareware (pour la plupart), dont le seul destin est d'être testés puis éventuellement achetés en versions enregistrées directement auprès du ou des auteurs concernés.


Les utilisateurs

Il existe, heureusement, des utilisateurs qui règlent les licences des logiciels qu'ils pratiquent.

Malheureusement, il n'est pas faux de dire que la grande majorité des utilisateurs se servent des logiciels shareware au-delà des périodes d'essai. Si ce phénomène se poursuit, le résultat est assez facile à prévoir : les auteurs ne perdront plus leur temps à tenter d'améliorer leurs créations, et le shareware, même s'il ne disparaîtra pas complètement, restera définitivement un grand champ en friche, truffé de vieilles versions, de demos, tout juste bons à remplir les sites internet et CD-ROM de certains distributeurs.

Voyons un peu si les utilisateurs français seront à l'origine d'un essor du shareware en France, comme on le constate depuis déjà plusieurs années aux Etats-Unis.


Vous êtes auteur et vous voulez adhérer à l'aFas

Vous êtes auteur, votre logiciel est distribué par le canal du shareware, et vous souhaitez rejoindre l'aFas. Comment faire ?

Envoyez par courrier un exemplaire de la version shareware de votre logiciel au secrétaire de l'aFas, ceci afin de vérifier que votre production est bien conforme aux règles de notre Association.

Ces règles concernent :
- le support technique,
- le bridage de la version shareware ne doit pas empêcher l'utilisateur d'essayer toutes les fonctions majeures du logiciel,
- les écrans de rappel : ils ne doivent pas être trop nombreux, pas trop envahissants et doivent obligatoirement être désactivables par l'appui d'une touche. Les rappels qui bloquent l'utilisateur pendant plusieurs minutes devant l'écran avant de pouvoir poursuivre ne sont pas approuvés par l'aFas,
- le logiciel doit avoir été testé à fond par l'auteur et ne doit pas présenter de risques pour d'autres fichiers ou vis à vis du matériel de l'utilisateur (dans des limites normales d'utilisation),
- le logiciel doit contenir une référence à l'aFas (envoi vers le présent fichier "AFAS", logo de l'Association, petit texte de présentation, etc. ) dans la documentation ou dans le logiciel lui même,
- votre package doit contenir :

    • Un fichier FILE_ID.DIZ,

    • Une description courte,

    • Un fichier VENDOR.DOC

    • Le présent fichier "AFAS".

Sur le site web de l'afas, téléchargez "Infofile" : http://www.afas-fr.org, un logiciel Freeware dont la finalité est de vous aider à créer l'ensemble des fichiers qui sont demandés pour l'adhésion.

On vous demandera également un petit chèque pour votre adhésion et 2 enveloppes timbrées.

Pour information, la cotisation de 2002 est de : 22 Euros , et 11 Euros pour les étudiants (fournir un justificatif) et gratuite pour les chômeurs (fournir un justificatif)

Si votre logiciel répond bien aux critères ci-dessus, vous recevrez rapidement votre numéro d'adhérent ainsi qu'un code d'accès à la partie privée du site web ou vous pourrez mettre à jour votre page auteur et vos pages logiciels. Vous disposerez également d'un l'accès à la mailing liste, aux news groups et pourrez créer un new group


le piratage

Ce que dit la loi

Question : Je peux copier librement un shareware, freeware, careware?

Réponse : Selon le droit français, la reproduction et la distribution, même gratuite, d'un logiciel protégé (le shareware rappelons le est un logiciel qui bénéficie des mêmes droits qu'un autre logiciel distribué sous une autre forme, ici en l'occurrence le fait de diffuser sur un site web ou sur cédérom ou tout autre moyen sans le consentement de l'auteur et/ou son autorisation) est un délit de contrefaçon qui est prévu et réprimé par l'article L.335-2 et suivants du Code de la propriété littéraire et artistique. Les peines encourues sont une peine de prison de deux ans et une amende de 150 000 €. En cas de récidive ces peines sont doublées. D'autres sanctions sont prévues comme la confiscation du ou des logiciels, la publication du jugement. Si vous exécutez un logiciel en version shareware sans régler à l'auteur la licence d'utilisation (après le délai de 30 jours généralement fixé) vous risquez d'être condamné pour contrefaçon. En effet, si tout un chacun a le droit de faire une copie dite de sauvegarde de ses logiciels régulièrement acquis, ce procédé est illégal quand il s'agit de copier (ou de garder sur son ordinateur passé le délai de 30 jours) un logiciel dont les droits de licence ne sont pas acquittés. Par rapport aux peines encourues, les copies disponibles de logiciels sur le réseau perdent ainsi leur caractère de "gratuité". De plus, télécharger un logiciel laisse plus de traces qu'on ne veut bien le croire. Par contre vous pouvez utiliser et copier sans aucun problème un logiciel en version Freeware ou Careware. L'auteur du logiciel en version Freeware (Fratuitiel) ne demande pas une rémunération en espèces mais une collaboration intellectuelle ou relationnelle sans réclamer de redevances pour son logiciel dont il reste le propriétaire. Une nouvelle catégorie de logiciel est apparue récemment : il s'agit du Careware. L'auteur du logiciel réclame un échange équitable n'impliquant pas de l'argent mais un effort selon le type de transaction. L'utilisateur règle "justement" selon sa capacité et selon ce qui lui est demandé. Source : Maître Murielle Cahen, Avocat au Barreau de Paris.

Question : Je propose sur un site web des liens vers des numéros de série de logiciels, je ne risque rien je ne suis pas l'auteur des n° de série ?

Réponse : Et pourquoi pas vous exonérer en y ajoutant une phrase du style, doivent être effacés au bout de 48 heures/pour évaluation seulement. De telles affirmations sont courantes sur le web. Il s'agit bien entendu de mythes ! Proposer un lien vers un site hébergeant des numéro de logiciels ou proposer le téléchargement de numéros de série n'est pas sans danger : La notion de "piratage" est assez vague. Elle recouvre de nombreuses infractions : contrefaçon pour les oeuvres (logiciels, oeuvres littéraires et artistiques reproduits sur Internet), accès et maintien dans un système informatique avec ou sans dégradation (la loi "Godfrain" du 5 janvier 1988 punit ces actes de 2 ans de prison et 3 500 € d'amende). L'existence paisible de sites de pirates ne s'explique que par leur grand nombre et leur relatif anonymat, deux facteurs qui freinent les poursuites. Leurs auteurs pourraient néanmoins être incrimines sur la base de ces infractions, mais aussi du chef de complicité par aide et assistance ou fourniture de moyens : comme fournir des liens vers sites proposant des numéros de série, ou des "patchs" permettant de contrefaire un logiciel même si vous pensiez que seul l'utilisateur pouvait être poursuivi. Vous fournissez le moyen... Les utilisateurs des copies litigieuses ne restent pas non plus hors d'atteinte. En effet, aux termes de de la loi de 1994, le chargement, le stockage ou l'exécution d'un logiciel ne peut se faire sans l'accord de son auteur. Sans licence, le simple usage du logiciel constitue en lui-même un acte de contrefaçon. Au regard des peines encourues, les copies disponibles sur le réseau perdent soudainement leur caractère de "gratuité". Tout va bien tant que l'on ne se fait pas prendre. Précisons cependant qu'un téléchargement sur l'Internet laisse plus de traces qu'on ne l'imagine et que les agents de l’APP sillonnent le Net.